Advisories ยป MGASA-2014-0224

Updated miniupnpc packages fix a buffer overrun

Publication date: 17 May 2014
Type: security
Affected Mageia releases : 3 , 4

Description

Updated miniupnpc packages fix security vulnerability:

The miniupnpc library before 1.9 may be vulnerable to a denial of service
due to a buffer overrun that can be triggered by something on the network.
                

References

SRPMS

4/core

3/core