Advisories ยป MGASA-2014-0093

Updated perl-Module-Metadata package clarifies the man page

Publication date: 25 Feb 2014
Type: security
Affected Mageia releases : 3
CVE: CVE-2013-1437

Description

This update clarifies the module's documentation about the code it executes
i.e. it does "eval" a module to determine its version number. Previously it
said that it did not execute unsafe code (CVE-2013-1437).
                

References

SRPMS

3/core