Advisories ยป MGASA-2013-0328

Updated flash-player-plugin packages fix multiple security vulnerabilities

Publication date: 18 Nov 2013
Type: security
Affected Mageia releases : 2 , 3
CVE: CVE-2013-5329 , CVE-2013-5330

Description

Adobe Flash Player 11.2.202.327 contains fixes to critical security
vulnerabilities found in earlier versions. These vulnerabilities could
cause a crash and potentially allow an attacker to take control of the
affected system.

This update resolves memory corruption vulnerabilities that could lead to
code execution (CVE-2013-5329, CVE-2013-5330).
                

References

SRPMS

3/nonfree

2/nonfree