Advisories ยป MGASA-2013-0269

Updated kde packages fix security issues

Publication date: 01 Sep 2013
Type: security
Affected Mageia releases : 3
CVE: CVE-2013-2126 , CVE-2013-2127 , CVE-2013-4132 , CVE-2013-4133

Description

This update provides the last stable version of KDE for the 4.10.x
branch. Some of the new packages fixes additional issues open on our
tracker :
- A memory leak in kde-workspace (kde #314919 & mga #7953)
- A memory leak in kmix ( mga #10702 & kde #309464 )
- A packaging issue affecting kdebase4-runtime (mga #10387) & another
  affecting  kdegraphics-thumbnailers (mga #10388) 
- A crash of akonadi davgroupware ressource ( mga #10396)
- Several security issues affecting libraw & so libkdcraw
  ( CVE-2013-2126, CVE-2013-2127,
- Several security fixes affecting kdebase4-workspace
  ( CVE-2013-4132 & CVE-2013-4133 )
See the referenced buglist for the complete list of fixes.
                

References

SRPMS

3/core